Laravel 7 and password install common issue

Laravel 7 and password install common issue

Some developers make a simple mistake and get an error from Laravel 7 and password installation.

PROBLEM:
    - laravel/passport[v10.1.0, ..., 10.x-dev] require illuminate/auth ^8.2 -> found illuminate/auth[v8.2.0, ..., 8.x-dev] but these were not loaded, likely because it conflicts with another require.
    - Root composer.json requires laravel/passport ^10.1 -> satisfiable by laravel/passport[v10.1.0, 10.x-dev].

SOLVE: Please use this command why you install password 

composer require laravel/passport:^9.0